La aplicación de mensajería todos los años hace una «actualización» de smartphones y le deja de dar soporte a las versiones más viejas de los sistemas operativos que hay en el mercado.

Además, aquellos que tengan smartphones Android con sistema operativo 2.3.7 o uno anterior o iOS 7 podrán utilizar el servicio de mensajería hasta el 1° de febrero de 2020.

Así, detallaron que la app es compatible con los siguientes dispositivos: Android con sistema operativo 4.0.3 o posterior, iPhone con iOS 8 o posterior y algunos modelos de teléfonos con sistema operativo KaiOS 2.5.1 o posterior, incluidos los JioPhone y JioPhone 2.

Melisa Delgado Niglia